I. Formatowanie komórek



Pobieranie 9.99 Kb.
Data08.05.2016
Rozmiar9.99 Kb.
Excel 97 – XP
Formatowanie i adresowanie komórek

I. Formatowanie komórek.

Dane liczbowe i tekstowe w komórkach oraz same komórki mogą zostać poddane formatowaniu. Aby uzyskać dostęp do opcji formatowania komórek wybieramy Format -> Komórki lub naciskamy Ctrl+1. W programie Excel klawisz Delete kasuje tylko zawartość komórki, w celu usunięcia formatowania należy użyć polecenia Wyczyść z menu Edycja.

Aby podglądnąć formuły użyte w arkuszu należy wybrać: Narzędzia -> Opcje i zaznaczyć Formuły.
ĆWICZENIE 1: Formatowanie komórek
Utwórz arkusz liczący zarobek osób pracujących w ogrodzie i sformatuj wg. wytycznych.

Format -> komórki ->wyrównanie

Poziomo: środek

Pionowo: środek

zaznaczyć: Zawijaj tekst



Format -> komórki -> obramowanie


Format -> komórki -> desenie




=F4*G4

=F5*G5


Sposób obliczenia

różnicy czasu:

=(E4-D4)*24

=(E5-D5)*24


=SUMA(H4:H11)



Format -> komórki -> Liczby

Kategoria: Czas

Typ: 13:30



Formatowanie kwot:

Format -> komórki -> Liczby

Kategoria: księgowe

Miejsca dziesiętne: 2



Symbol:

II. Adresowanie komórek.




  1. Adresowanie względne: Umożliwia automatyczną zmianę adresów w formule przy jej kopiowaniu. Adres względny zależy od jej położenia w arkuszu (np. A2).

  2. Adresowanie bezwzględne: Stosuje się w celu odwołania się w formule do tego samego miejsca w arkuszu, bez względu na aktualne położenie kopii formuły (np. $A$2).

  3. Adresowanie mieszane Stosujemy wtedy, gdy chcemy, aby przy kopiowaniu formuły zmienił się jedynie nr wiersza komórki (np. $A2) lub tylko wskaźnik kolumny (np. A$2).


ĆWICZENIE 2: Adresowanie względne i bezwzględne

ĆWICZENIE 3: Adresowanie mieszane
Samodzielnie skonstruuj arkusz liczący tabliczkę mnożenia 10x10 korzystając z adresowania mieszanego.

: tinf -> doc -> excel




©absta.pl 2019
wyślij wiadomość

    Strona główna